Thứ ba 25/09/2018 Trang nhất » Kiến thức » Cẩm Nang Tin Học
mua ten mien dep

Thật tuyệt vời khi có tên miền đẹp để kiếm tiền trên internet !

Việc tìm & Mua Tên Miền Đẹp không còn là khó khăn  0912.999.247

 Mua tên miền đẹp Mua tên miền đẹp

Thiết kế trang web

Giới thiệu

Tư vấn Lựa chọn Dịch vụ Thiết kế website

Bạn đang có nhu cầu lựa chọn nhà cung cấp dịch vụ thiết kế website tai Việt Nam?

Mua ten mien Thuong hieu
Mua tên miền Thương hiệu
Mua tên miền đẹp
Mua tên miền Đẹp

Gói thiết kế website

Ngôn ngữ lập trình web

Mã nguồn website

bảo vệ tên miền

Cấu hình Easy VPN với SDM phần I

Cấu hình Easy VPN với SDM phần I

Cấu hình Easy VPN với SDM phần I

1. Các thành phần của bài lab:

- Cấu hình EIGRP trên a router
- Cấu hình Easy VPN dùng SDM 

 Cài đặt phần mềm Cisco VPN client trên một PC (PC chạy hệ điều hành Windows XP)
- Thực hiện một phiên kết nối giữa PC chạy phần mềm Cisco VPN Client với Easy VPN server.
- Kiểm tra sự hoạt động của VPN dùng SDM

2. Topology Diagram:




3. Yêu cầu của bài lab:

- Trong bài lab này, các bạn phải thực hiện thành công việc kết nối của một PC ở trên Internet với một Easy VPN Server

4. Các bước cấu hình:

a. Step 1: Cấu hình địa chỉ cho các Router
- Cấu hình Interfaces loopback với địa chỉ đã được hiển thị trên topology
- Cấu hình các interfaces serial hiển thị topology.
- Sau đây sẽ là các câu lệnh để thực hiện:

ISP# configure terminal
ISP(config)# interface fastethernet0/0
ISP(config-if)# ip address 192.168.10.1 255.255.255.0
ISP(config-if)# no shutdown
ISP(config-if)# interface serial 0/0/0
ISP(config-if)# ip address 192.168.12.1 255.255.255.0
ISP(config-if)# clockrate 64000
ISP(config-if)# no shutdown
HQ# configure terminal
HQ(config)# interface loopback 0
HQ(config-if)# ip address 172.16.2.1 255.255.255.0
HQ(config-if)# interface serial0/0/0
HQ(config-if)# ip address 192.168.12.2 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface serial 0/0/1
HQ(config-if)# ip address 172.16.23.2 255.255.255.0
HQ(config-if)# clockrate 64000
HQ(config-if)# no shutdown
HQ2# configure terminal
HQ2(config)# interface loopback 0
HQ2(config-if)# ip address 172.16.3.1 255.255.255.0
HQ2(config-if)# interface serial 0/0/1
HQ2(config-if)# ip address 172.16.23.3 255.255.255.0
HQ2(config-if)# no shutdown


b. Step2: Cấu hình giao thức định tuyến EIGRP AS 1
- Cấu hình EIGRP với AS = 1 trên các router: HQ và HQ2.
- Sau đây là những câu lệnh để thực hiện:

HQ(config)# router eigrp 1
HQ(config-router)# no auto-summary
HQ(config-router)# network 172.16.0.0
HQ2(config)# router eigrp 1
HQ2(config-router)# no auto-summary
HQ2(config-router)# network 172.16.0.0


C. Step 3: Cấu hình Static Default Route
- Router ISP đang kết nối trực tiếp vào mạng Internet, router này sẽ chịu trách nhiệm gửi tất cả những gói tin mà địa chỉ đích của nó không có trong bảng định tuyến (Routing Table) của router HQ. Chính vì vậy sẽ phải cấu hình Static Default Route trên router HQ, nhưng vì trên router HQ đã cấu hình EIGRP lên sẽ phải cấu hình redistributed từ Static route vào trong EIGRP để HQ2 có thể học được Static route vào trong bảng định tuyến của mình.
- Sau đây sẽ là những câu lệnh để thực hiện:

HQ(config)# ip route 0.0.0.0 0.0.0.0 192.168.12.1
HQ(config)# router eigrp 1
HQ(config-router)# redistribute static


D. Step 4: Kết nối đến router HQ sử dụng SDM:
- Từ pc (đã hiển thị trên topology) chúng ta sẽ thực hiện kết nối đến router HQ. Router HQ đã được cài đặt SDM
- Sau đây sẽ là hình mô tả quá trình kết nối:



E. Step 5: Cấu hình Easy VPN Server sử dụng SDM

- Trên màn hình SDM home của router HQ, chọn biểu tượng Configure ở bên trên và sau đó chọn VPN ở bên trái của màn hình. Tiếp theo chọn Easy VPN Server. Chú ý rằng khi các bạn kích chọn button Launch Easy VPN Server Wizard thì bạn sẽ được hệ thống yêu cầu cấu hình AAA. Khi đó các bạn chọn Yes và cuối cùng chọn OK để kết thúc việc cấu hình AAA.








- Bây giờ AAA đã được cấu hình, bạn có thể khởi động Easy VPN server Wizard bằng cách kích chọn buttton Launch Easy VPN server Wizard.



- Sau đó bạn có thể đọc lời giới thiệu về Easy VPN server Wizard và Kích chọn Next.



- Chọn interface trên router HQ để chạy Easy VPN Server, interface sẽ là interface đang kết nối đến router ISP. Sử dụng pre-shared keys để xác thực. Sau khi chọn xong bạn nhấn chọn Next.



- Sử dụng cấu hình mặc định SDM IKE và kích chọn Next.



- Sử dụng cấu hình mặc định SDM IPSec transpofrm và kích chọn Next.



- Kích chọn Local trong Method List for Group Policy Lookup, và sau đó kích chọn Next.



- Tạo tài khoản xác thực trên router (router HQ). Kích chọn Add User Credentials... để tạo thêm username cho việc truy cập VPN.



- Kích chọn Add... để tạo user mới:



- Tạo một user mới là : " vnexperts" với password là "vnexperts". Bạn có thể chọn quyền của user này thông qua việc kích chọn vào mục Privilege Level



- Bạn sẽ phải tạo một nhóm Easy VPN Clients. Để làm được yêu cầu này thì bạn kích chọn Add...








- Bạn sẽ nhìn thấy một nhóm mới đã được tạo thêm. Cấu hình thời gian 8 giờ và sau đó kích chọn Next.



- Cuối cùng bảng tổng kết những gì chúng ta cấu hình sẽ hiển thị trên màn hình, kích chọn Finish.



Trong phần tiếp theo tôi sẽ hướng dẫn về cách cài đặt phần mềm VPN Client trên PC và cách kết nối từ PC đến Easy VPN Server.

Tác giả bài viết: Bích Hường

Nguồn tin: Vnexperts Research Department

Tổng số điểm của bài viết là: 0 trong 0 đánh giá
Click để đánh giá bài viết

Những tin mới hơn

Những tin cũ hơn

 

HỎI MUA TÊN MIỀN NÀY
Hãy gọi: 0913.210.565
Mua tên miền &rgb(2, 7, 3);ẹp
 

 

Giới thiệu

Tư vấn Lựa chọn Dịch vụ Thiết kế website

Bạn đang có nhu cầu lựa chọn nhà cung cấp dịch vụ thiết kế website tai Việt Nam?

Cẩm nang Thiết kế web

chiến lược đầu tư tên miền
mua ten mien dep

Bạn cần tên miền đẹp để kinh doanh thành công trên internet ?

Hãy gọi  0912.999.247 hoặc liên hệ tổng đài tên miền 24/7: (04) 22667766 - (08) 6657.6644

www.tenmienviet.vn - www.muatenmien.vn  Mua tên miền đẹp Mua tên miền đẹp - www.nganhangtenmien.vn